Back to overview
Resolved
Health Check False Positives
Aug 19, 2026 at 7:41pm UTC
Affected services
Services 1
Services 2
services 3
services 4
Database 1
database 2
Runners 1
Resolved
Aug 19, 2026 at 7:41pm UTC
Our old healtcheck system was prone to false positives during high server load events which caused false positives on the uptime monitor.
We've updated the health check to be more resistant to high load events and have reset the uptime statistics to better reflect true uptime statistics.
Affected services