Back to overview
Resolved

GoToSocial Downtime

Aug 25, 2026 at 2:11pm UTC
Affected services
Services 1
Services 2
services 3
services 4

Resolved
Aug 25, 2026 at 7:06pm UTC

GoToSocial instances are back online and fully operational.

Created
Aug 25, 2026 at 2:11pm UTC

We're currently investigating an issue with extremely high latency on the GoToSocial Instances and have taken the instances down to investigate further.